summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 986fb30da..6232f552f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -878,7 +878,7 @@ SUFFIXES += .man
-e "s|[@]EXAMPLEDIR[@]|$(exampledir)|g" \
-e "s|[@]FONTDIR[@]|$(fontdir)|g" \
-e "s|[@]g[@]|$(g)|g" \
- -e "s![@]G[@]!`echo $(g) | tr [a-z] [A-Z]`!g" \
+ -e "s![@]G[@]!`echo $(g) | tr '[a-z]' '[A-Z]'`!g" \
-e "s|[@]HTMLDOCDIR[@]|$(htmldocdir)|g" \
-e "s|[@]INDEX_SUFFIX[@]|$(indexext)|g" \
-e "s|[@]LEGACYFONTDIR[@]|$(legacyfontdir)|g" \