summaryrefslogtreecommitdiff
path: root/src/libs/gnulib/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/gnulib/lib/Makefile.am')
-rw-r--r--src/libs/gnulib/lib/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/libs/gnulib/lib/Makefile.am b/src/libs/gnulib/lib/Makefile.am
index 8ee12ce6..14127a7d 100644
--- a/src/libs/gnulib/lib/Makefile.am
+++ b/src/libs/gnulib/lib/Makefile.am
@@ -21,7 +21,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --dir=src/libs/gnulib --lib=libgnu --source-base=lib --m4-base=m4 --doc-base=doc --tests-base=tests --aux-dir=build-aux --no-conditional-dependencies --no-libtool --macro-prefix=gl wcwidth
+# Reproduce by: gnulib-tool --import --dir=src/libs/gnulib/ --local-dir=~/git/gnulib --lib=libgnu --source-base=lib --m4-base=m4 --doc-base=doc --tests-base=tests --aux-dir=build-aux --no-conditional-dependencies --no-libtool --macro-prefix=gl wcwidth
AUTOMAKE_OPTIONS = 1.5 gnits subdir-objects
@@ -84,7 +84,7 @@ configmake.h: Makefile
echo '#define PKGINCLUDEDIR "$(pkgincludedir)"'; \
echo '#define PKGLIBDIR "$(pkglibdir)"'; \
echo '#define PKGLIBEXECDIR "$(pkglibexecdir)"'; \
- } | sed '/""/d' > $@-t
+ } | sed '/""/d' > $@-t && \
mv -f $@-t $@
BUILT_SOURCES += configmake.h
@@ -488,6 +488,7 @@ EXTRA_DIST += wchar.in.h
## begin gnulib module wctype-h
BUILT_SOURCES += wctype.h
+libgnu_a_SOURCES += wctype-h.c
# We need the following in order to create <wctype.h> when the system
# doesn't have one that works with the given compiler.