summaryrefslogtreecommitdiff
path: root/omx/meson.build
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2017-07-12 14:35:10 +0200
committerNicolas Dufresne <nicolas.dufresne@collabora.com>2017-09-06 14:50:18 -0400
commit5751001ddc0ea099d6cdbe817a6882959991a3c9 (patch)
tree998a5b20706f0307a48a94047e51e2d7e31a4e69 /omx/meson.build
parentcf9f1903db84a1e6745de26455baec9a7d138a1b (diff)
downloadgst-omx-5751001ddc0ea099d6cdbe817a6882959991a3c9.tar.gz
omxh265dec: add H265 decoder
Add HEVC decoder for the zynqultrascaleplus platform. I used the H264 decoder code as a template. https://bugzilla.gnome.org/show_bug.cgi?id=785434
Diffstat (limited to 'omx/meson.build')
-rw-r--r--omx/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/omx/meson.build b/omx/meson.build
index 17f42e2..ca0dccd 100644
--- a/omx/meson.build
+++ b/omx/meson.build
@@ -40,6 +40,7 @@ endif
if have_omx_hevc
omx_sources += 'gstomxh265utils.c'
omx_sources += 'gstomxh265enc.c'
+ omx_sources += 'gstomxh265dec.c'
endif
if not have_external_omx