summaryrefslogtreecommitdiff
path: root/omx/meson.build
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2017-05-09 16:26:44 +0200
committerSebastian Dröge <sebastian@centricular.com>2017-05-09 16:31:03 +0200
commite8590db8084ae374640447b006bb83a3cdc3a83f (patch)
tree7497899e041cfd99765b56d653f924de6d3aaeac /omx/meson.build
parent0c1217f35b48177002c78fafc7c61541310faab9 (diff)
downloadgst-omx-e8590db8084ae374640447b006bb83a3cdc3a83f.tar.gz
meson: add dep on GModule
libgstomx uses the GModule API and so needs it in its dependencies list. https://bugzilla.gnome.org/show_bug.cgi?id=782387
Diffstat (limited to 'omx/meson.build')
-rw-r--r--omx/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/omx/meson.build b/omx/meson.build
index 08447e6..6fe1ce2 100644
--- a/omx/meson.build
+++ b/omx/meson.build
@@ -51,7 +51,7 @@ gstomx = library('gstomx',
# link_args : noseh_link_args,
include_directories : [configinc] + extra_inc,
dependencies : [gstvideo_dep, gstaudio_dep, gstbase_dep, gstcontroller_dep,
- libm] + optional_deps,
+ libm, gmodule_dep] + optional_deps,
install : true,
install_dir : plugins_install_dir,
)