summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2012-12-17 02:51:17 -0800
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2012-12-17 14:33:52 +0100
commit0e5895c31847607f54b84477dac298c7ff2cf4f2 (patch)
treed1ab2d8e17abadd5ccd8188189eb504cacdd6004 /tests/Makefile.am
parent1bd5ab4db379cacbfadaa74537aa2fc7ee3b2569 (diff)
downloadgst-vaapi-0e5895c31847607f54b84477dac298c7ff2cf4f2.tar.gz
tests: add test for MPEG-4:2 decoding.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4c8edbbc..314afa95 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -56,7 +56,13 @@ TEST_LIBS += \
$(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-wayland-@GST_MAJORMINOR@.la
endif
-test_codecs_source_c = test-mpeg2.c test-h264.c test-vc1.c test-jpeg.c
+test_codecs_source_c = \
+ test-h264.c \
+ test-jpeg.c \
+ test-mpeg2.c \
+ test-mpeg4.c \
+ test-vc1.c \
+ $(NULL)
test_codecs_source_h = $(test_codecs_source_c:%.c=%.h) test-decode.h
test_utils_source_c = image.c output.c $(test_codecs_source_c)