summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-01-16 13:29:06 +0100
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-01-17 19:04:13 +0100
commit14242cda5d39f0f0f6a4685691a0ba99cccdbccb (patch)
treef07bb9bf27134fa661e16bf8e576be81f2834f27 /tests/Makefile.am
parent7b4dadc8ae0ee9a8b0ec531264a4348ee646c6b4 (diff)
downloadgst-vaapi-14242cda5d39f0f0f6a4685691a0ba99cccdbccb.tar.gz
tests: simple-decoder: honour framerate from the bitstream.
Try to honour the framerate from the bitstream, or cap the playback to 60 fps by default.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index dbba30ef..b95cb0a4 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -105,8 +105,8 @@ test_textures_LDADD = libutils.la $(TEST_LIBS)
simple_decoder_source_c = simple-decoder.c
simple_decoder_source_h =
simple_decoder_SOURCES = $(simple_decoder_source_c)
-simple_decoder_CFLAGS = $(TEST_CFLAGS)
-simple_decoder_LDADD = libutils.la $(TEST_LIBS)
+simple_decoder_CFLAGS = $(TEST_CFLAGS) $(GST_VIDEO_CFLAGS)
+simple_decoder_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS)
EXTRA_DIST = \
test-subpicture-data.h \