summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2011-07-15 16:08:08 +0200
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2011-07-21 13:16:45 +0200
commit41e3e88c3a1e1874f1f60998a3ceb85b19d71fb2 (patch)
tree57e45ffb878b979b0083e8873ac0e25f366cfc75 /tests/Makefile.am
parentd97bbd0f44d9d72e191d4101de1caabaa1595078 (diff)
downloadgst-vaapi-41e3e88c3a1e1874f1f60998a3ceb85b19d71fb2.tar.gz
Fix build with libva headers not in a standard include dir.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 14417048..40f28e3e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -11,7 +11,7 @@ noinst_PROGRAMS += \
$(NULL)
endif
-TEST_CFLAGS = -I$(top_srcdir)/gst-libs $(GST_CFLAGS)
+TEST_CFLAGS = $(LIBVA_CFLAGS) -I$(top_srcdir)/gst-libs $(GST_CFLAGS)
TEST_X11_CFLAGS = -DUSE_X11 $(X11_CFLAGS)
TEST_GLX_CFLAGS = -DUSE_GLX $(GLX_CFLAGS)
TEST_MIX_CFLAGS = $(TEST_X11_CFLAGS)