summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-03-20 11:44:10 +0100
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-03-20 11:44:10 +0100
commit4dd6035dace482f974eef87333dbceead9ab8d14 (patch)
tree9a13dd4c1400b4ab3e050c62a7545fb96ee2a927 /tests/Makefile.am
parent127f544fbba3049efbff5cdb2325ff5e1b5b6428 (diff)
downloadgst-vaapi-4dd6035dace482f974eef87333dbceead9ab8d14.tar.gz
configure: rename GST_MAJORMINOR to GST_API_VERSION.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fe16b94d..8c4d967d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -24,13 +24,13 @@ TEST_CFLAGS = \
TEST_LIBS = \
$(LIBVA_LIBS) \
$(GST_LIBS) \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-@GST_MAJORMINOR@.la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-$(GST_API_VERSION).la
if USE_DRM
TEST_CFLAGS += $(LIBVA_DRM_CFLAGS)
TEST_LIBS += \
$(LIBVA_DRM_LIBS) \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-drm-@GST_MAJORMINOR@.la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-drm-$(GST_API_VERSION).la
endif
if USE_X11
@@ -38,7 +38,7 @@ TEST_CFLAGS += $(X11_CFLAGS)
TEST_LIBS += \
$(LIBVA_X11_LIBS) \
$(X11_LIBS) \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-x11-@GST_MAJORMINOR@.la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-x11-$(GST_API_VERSION).la
endif
if USE_GLX
@@ -47,7 +47,7 @@ TEST_LIBS += \
$(LIBVA_GLX_LIBS) \
$(X11_LIBS) \
$(GL_LIBS) \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-glx-@GST_MAJORMINOR@.la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-glx-$(GST_API_VERSION).la
endif
if USE_WAYLAND
@@ -55,7 +55,7 @@ TEST_CFLAGS += $(WAYLAND_CFLAGS)
TEST_LIBS += \
$(LIBVA_WAYLAND_LIBS) \
$(WAYLAND_LIBS) \
- $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-wayland-@GST_MAJORMINOR@.la
+ $(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-wayland-$(GST_API_VERSION).la
endif
test_utils_dec_source_c = \