summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-01-18 14:30:48 +0100
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-01-18 14:32:14 +0100
commit732320d87830b05767088b768c8680202c01a8b8 (patch)
tree77324073e4b5180ea6895bdbdc8a919b4c8b4dd4 /tests/Makefile.am
parent48b67470e3ddad5c590e120cea5db7616bf97833 (diff)
downloadgst-vaapi-732320d87830b05767088b768c8680202c01a8b8.tar.gz
tests: simple-decoder: fix build with built-in videoutils.
Fix build with built-in videoutils, i.e. when system GStreamer installation does not know about GstVideoDecoder API.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b95cb0a4..fe16b94d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -106,7 +106,8 @@ simple_decoder_source_c = simple-decoder.c
simple_decoder_source_h =
simple_decoder_SOURCES = $(simple_decoder_source_c)
simple_decoder_CFLAGS = $(TEST_CFLAGS) $(GST_VIDEO_CFLAGS)
-simple_decoder_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS)
+simple_decoder_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS) \
+ $(top_builddir)/gst-libs/gst/video/libgstvaapi-videoutils.la
EXTRA_DIST = \
test-subpicture-data.h \