summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2011-12-07 13:52:17 +0100
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2011-12-07 13:54:27 +0100
commit78810665f8ff86289d6a0cd093f8b6656a6d475d (patch)
tree5f5eec58d00dca650eac9cfb9537aa6a297891f7 /tests/Makefile.am
parentfbc97f186fea083b6bcb021dbde4aa4a74f0c0f2 (diff)
downloadgst-vaapi-78810665f8ff86289d6a0cd093f8b6656a6d475d.tar.gz
Fix build on Ubuntu 11.10 (Oneric).
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 40f28e3e..ba6490ab 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,14 +20,19 @@ TEST_MIX_CFLAGS += $(TEST_GLX_CFLAGS)
endif
TEST_LIBS = \
+ $(GST_LIBS) \
$(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-@GST_MAJORMINOR@.la
TEST_X11_LIBS = \
$(X11_LIBS) \
+ $(GST_LIBS) \
+ $(LIBVA_X11_LIBS) \
$(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-x11-@GST_MAJORMINOR@.la
TEST_GLX_LIBS = \
$(GLX_LIBS) \
+ $(GST_LIBS) \
+ $(LIBVA_GLX_LIBS) \
$(top_builddir)/gst-libs/gst/vaapi/libgstvaapi-glx-@GST_MAJORMINOR@.la
TEST_MIX_LIBS = $(TEST_X11_LIBS)