summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorVíctor Manuel Jáquez Leal <vjaquez@igalia.com>2015-04-03 17:01:45 +0300
committerSreerenj Balachandran <sreerenj.balachandran@intel.com>2015-04-03 17:01:45 +0300
commitf5d3c2d85dfd857e2692c1aaa4c24e0588880000 (patch)
treec8638117914714ddf3d5de8254de3dd6556e3b7a /tests/Makefile.am
parent43d8366ec6d9679d9fb66ecf803f6117f4411c40 (diff)
downloadgst-vaapi-f5d3c2d85dfd857e2692c1aaa4c24e0588880000.tar.gz
Remove libgstvaapi-videoutils.so
This library was intended to add the base classes for video decoders which where not included in gstreamer-0.10. Since the support of gstreamer-0.10 is deprecated those classes are not required, thus the whole library is removed. https://bugzilla.gnome.org/show_bug.cgi?id=745728 https://bugzilla.gnome.org/show_bug.cgi?id=732666 Signed-off-by: Gwenole Beauchesne <gwenole.beauchesne@intel.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 80826d1a..9b016813 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -97,13 +97,11 @@ test_display_LDADD = libutils.la $(TEST_LIBS)
test_filter_SOURCES = test-filter.c
test_filter_CFLAGS = $(TEST_CFLAGS)
-test_filter_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS) \
- $(top_builddir)/gst-libs/gst/video/libgstvaapi-videoutils.la
+test_filter_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS)
test_surfaces_SOURCES = test-surfaces.c
test_surfaces_CFLAGS = $(TEST_CFLAGS) $(GST_VIDEO_CFLAGS)
-test_surfaces_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS) \
- $(top_builddir)/gst-libs/gst/video/libgstvaapi-videoutils.la
+test_surfaces_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS)
test_subpicture_SOURCES = test-subpicture.c test-subpicture-data.c
test_subpicture_CFLAGS = $(TEST_CFLAGS) $(GST_VIDEO_CFLAGS)
@@ -122,8 +120,7 @@ simple_decoder_source_c = simple-decoder.c
simple_decoder_source_h =
simple_decoder_SOURCES = $(simple_decoder_source_c)
simple_decoder_CFLAGS = $(TEST_CFLAGS) $(GST_VIDEO_CFLAGS)
-simple_decoder_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS) \
- $(top_builddir)/gst-libs/gst/video/libgstvaapi-videoutils.la
+simple_decoder_LDADD = libutils.la $(TEST_LIBS) $(GST_VIDEO_LIBS)
EXTRA_DIST = \
test-subpicture-data.h \