summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 1 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index b10a0c72..1f2bcdb4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@ ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
AUTOMAKE_OPTIONS = foreign
-SUBDIRS = debian.upstream gst-libs gst tests docs
+SUBDIRS = gst-libs gst tests docs
# Extra clean files so that maintainer-clean removes *everything*
MAINTAINERCLEANFILES = \
@@ -12,18 +12,4 @@ MAINTAINERCLEANFILES = \
$(srcdir)/gtk-doc.make $(srcdir)/m4/gtk-doc.m4 \
$(NULL)
-DEB_BUILDDIR = debian.build
-
-deb:
- dpkg-buildpackage -rfakeroot -uc -us
-
-deb.upstream: dist-bzip2
- -mkdir -p $(DEB_BUILDDIR)
- cd $(DEB_BUILDDIR) && \
- rm -rf $(PACKAGE)-$(VERSION) && \
- tar jxvf ../$(PACKAGE)-$(VERSION).tar.bz2 && \
- cd $(PACKAGE)-$(VERSION) && \
- $(LN_S) debian.upstream debian && \
- $(MAKE) deb -f Makefile.am
-
-include $(top_srcdir)/git.mk