summaryrefslogtreecommitdiff
path: root/ext/mimic/Makefile.am
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2011-11-10 15:13:34 +0200
committerVincent Penquerc'h <vincent.penquerch@collabora.co.uk>2011-11-11 11:54:15 +0000
commit61cc3529025f81b8f8308993b6f977683bfdc0b0 (patch)
tree1d0c1b2b489599d0eada562a7e972c9ca9429483 /ext/mimic/Makefile.am
parenta08b3bfa235b51ecf156f159001d4b2573196f2c (diff)
downloadgstreamer-plugins-bad-61cc3529025f81b8f8308993b6f977683bfdc0b0.tar.gz
mimic, opencv, vp8, acmmp3dec, linsys: Don't build static plugins
Pass --tag=disable-static to libtool everywhere where it's been forgotten https://bugzilla.gnome.org/show_bug.cgi?id=663768
Diffstat (limited to 'ext/mimic/Makefile.am')
-rw-r--r--ext/mimic/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/ext/mimic/Makefile.am b/ext/mimic/Makefile.am
index 7cf08e468..b16741449 100644
--- a/ext/mimic/Makefile.am
+++ b/ext/mimic/Makefile.am
@@ -5,5 +5,6 @@ libgstmimic_la_SOURCES = gstmimic.c gstmimdec.c gstmimenc.c
libgstmimic_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(MIMIC_CFLAGS)
libgstmimic_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(MIMIC_LIBS)
libgstmimic_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstmimic_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = gstmimdec.h gstmimenc.h