summaryrefslogtreecommitdiff
path: root/ext/opencv/Makefile.am
diff options
context:
space:
mode:
authorVanessa Chipirras Navalon <vanechipi@qtec.com>2016-03-30 22:34:59 +0100
committerLuis de Bethencourt <luisbg@osg.samsung.com>2016-03-30 22:52:03 +0100
commitd1266be4313d5f395cc253b22b9cfa3cd1bb6fe2 (patch)
treeadfa31cd102dca5c1c4e024d6b62e96ec6e24e3e /ext/opencv/Makefile.am
parentd3b6b8c64f3e7d2d8decdcd41f83777a3ee2b28f (diff)
downloadgstreamer-plugins-bad-d1266be4313d5f395cc253b22b9cfa3cd1bb6fe2.tar.gz
opencv: pyramidsegment: delete element
cvPyrSegmentation() has been deprecated in OpenCV 3.0, and there isn't any function to replace it. Deleting this element so we can support OpenCV 3.1 without build issues. https://bugzilla.gnome.org/show_bug.cgi?id=760473
Diffstat (limited to 'ext/opencv/Makefile.am')
-rw-r--r--ext/opencv/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/ext/opencv/Makefile.am b/ext/opencv/Makefile.am
index 0eee38c45..360d4abd2 100644
--- a/ext/opencv/Makefile.am
+++ b/ext/opencv/Makefile.am
@@ -14,7 +14,6 @@ libgstopencv_la_SOURCES = gstopencv.cpp \
gstedgedetect.cpp \
gstfaceblur.cpp \
gsthanddetect.cpp \
- gstpyramidsegment.cpp \
gsttemplatematch.cpp \
gsttextoverlay.cpp \
gstmotioncells.cpp \
@@ -59,7 +58,6 @@ noinst_HEADERS = gstopencvvideofilter.h gstopencvutils.h \
gstfaceblur.h \
gstfacedetect.h \
gsthanddetect.h \
- gstpyramidsegment.h \
gsttemplatematch.h \
gsttextoverlay.h \
gstskindetect.h \