summaryrefslogtreecommitdiff
path: root/gst/adpcmenc/Makefile.am
diff options
context:
space:
mode:
authorPeter van Hardenberg <pvh@songbirdnest.com>2009-12-11 16:32:48 -0800
committerMichael Smith <msmith@songbirdnest.com>2009-12-11 16:32:48 -0800
commit4aded03c5e3f4ecbe34339e32273cc1e7de1e914 (patch)
tree84bc39e50841a018bcb36480da47a1bee474db30 /gst/adpcmenc/Makefile.am
parent2dec1de420e8afadcfee3cda4af90e049be71c51 (diff)
downloadgstreamer-plugins-bad-4aded03c5e3f4ecbe34339e32273cc1e7de1e914.tar.gz
adpcmenc: add new adpcm encoder element.
Diffstat (limited to 'gst/adpcmenc/Makefile.am')
-rw-r--r--gst/adpcmenc/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/adpcmenc/Makefile.am b/gst/adpcmenc/Makefile.am
new file mode 100644
index 000000000..3cc258ede
--- /dev/null
+++ b/gst/adpcmenc/Makefile.am
@@ -0,0 +1,12 @@
+plugin_LTLIBRARIES = libgstadpcmenc.la
+
+# sources used to compile this plug-in
+libgstadpcmenc_la_SOURCES = adpcmenc.c
+
+# flags used to compile this plugin
+# add other _CFLAGS and _LIBS as needed
+libgstadpcmenc_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgstadpcmenc_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstadpcmenc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstadpcmenc_la_LIBTOOLFLAGS = --tag=disable-static
+