summaryrefslogtreecommitdiff
path: root/gst/mpegtsdemux/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <bilboed@bilboed.com>2011-07-17 14:17:10 +0200
committerEdward Hervey <bilboed@bilboed.com>2011-07-18 09:13:14 +0200
commit6f9a6cc2badd5ca24586088a7c9b1d45a6ff2f34 (patch)
treedb83dbb2ff5a03e60c42d7e46b5e86df2701113b /gst/mpegtsdemux/Makefile.am
parent42cf7d016c3b6466db2322200f40a641512175fc (diff)
downloadgstreamer-plugins-bad-6f9a6cc2badd5ca24586088a7c9b1d45a6ff2f34.tar.gz
mpegtsdemux: Add standalone PES parser
Diffstat (limited to 'gst/mpegtsdemux/Makefile.am')
-rw-r--r--gst/mpegtsdemux/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/mpegtsdemux/Makefile.am b/gst/mpegtsdemux/Makefile.am
index 7d3e66325..55b57d960 100644
--- a/gst/mpegtsdemux/Makefile.am
+++ b/gst/mpegtsdemux/Makefile.am
@@ -7,7 +7,8 @@ libgstmpegtsdemux_la_SOURCES = \
mpegtspacketizer.c \
mpegtsparse.c \
payload_parsers.c \
- tsdemux.c
+ tsdemux.c \
+ pesparse.c
libgstmpegtsdemux_la_CFLAGS = \
$(GST_PLUGINS_BAD_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) \
@@ -25,7 +26,8 @@ noinst_HEADERS = \
mpegtspacketizer.h \
mpegtsparse.h \
payload_parsers.h \
- tsdemux.h
+ tsdemux.h \
+ pesparse.h
Android.mk: Makefile.am $(BUILT_SOURCES)
androgenizer \