summaryrefslogtreecommitdiff
path: root/gst/real/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <bilboed@bilboed.com>2007-01-01 17:47:53 +0000
committerEdward Hervey <bilboed@bilboed.com>2007-01-01 17:47:53 +0000
commitf905a15acc18b300c77d872079d37f6ed44e9567 (patch)
treec201d03c2a5044c0057f5a4e395940a4dc42e851 /gst/real/Makefile.am
parent7d3790ac1d01e814de01fe261bd86015bd832319 (diff)
downloadgstreamer-plugins-bad-f905a15acc18b300c77d872079d37f6ed44e9567.tar.gz
New plugin for decoding RealVideo Streams using the x86 32bit shared libraries.
Original commit message from CVS: reviewed by: Edward Hervey <edward@fluendo.com> * configure.ac: * gst/real/Makefile.am: * gst/real/gstreal.c: (gst_realdec_alloc_buffer), (gst_realdec_decode), (gst_realdec_chain), (gst_realdec_activate_push), (gst_realdec_setcaps), (gst_realdec_init), (gst_realdec_base_init), (gst_realdec_change_state), (gst_realdec_finalize), (gst_realdec_set_property), (gst_realdec_get_property), (gst_realdec_class_init), (plugin_init): New plugin for decoding RealVideo Streams using the x86 32bit shared libraries. Closes #354174
Diffstat (limited to 'gst/real/Makefile.am')
-rw-r--r--gst/real/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/gst/real/Makefile.am b/gst/real/Makefile.am
new file mode 100644
index 000000000..d1d924c89
--- /dev/null
+++ b/gst/real/Makefile.am
@@ -0,0 +1,7 @@
+plugin_LTLIBRARIES = libgstreal.la
+
+libgstreal_la_SOURCES = gstreal.c
+
+libgstreal_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS)
+libgstreal_la_LIBADD = $(GST_BASE_LIBS)
+libgstreal_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)