summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index e13ce6a24..8be0ea7e7 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -376,6 +376,11 @@ else
HLS_DIR =
endif
+if USE_WEBP
+WEBP_DIR=webp
+else
+WEBP_DIR=
+endif
SUBDIRS=\
$(VOAACENC_DIR) \
@@ -439,7 +444,8 @@ SUBDIRS=\
$(XVID_DIR) \
$(ZBAR_DIR) \
$(RTMP_DIR) \
- $(HLS_DIR)
+ $(HLS_DIR) \
+ $(WEBP_DIR)
DIST_SUBDIRS = \
assrender \
@@ -499,6 +505,7 @@ DIST_SUBDIRS = \
voamrwbenc \
xvid \
zbar \
- rtmp
+ rtmp \
+ webp
include $(top_srcdir)/common/parallel-subdirs.mak