summaryrefslogtreecommitdiff
path: root/ext/ladspa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/ladspa/Makefile.am')
-rw-r--r--ext/ladspa/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/ext/ladspa/Makefile.am b/ext/ladspa/Makefile.am
deleted file mode 100644
index d96bed8b6..000000000
--- a/ext/ladspa/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-plugin_LTLIBRARIES = libgstladspa.la
-
-libgstladspa_la_SOURCES = \
- gstladspautils.c \
- gstladspafilter.c \
- gstladspasource.c \
- gstladspasink.c \
- gstladspa.c
-libgstladspa_la_CFLAGS = \
- -I$(top_srcdir)/gst-libs \
- $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_BASE_CFLAGS) \
- $(GST_CFLAGS) \
- $(LRDF_CFLAGS) \
- $(GST_PLUGINS_BAD_CFLAGS)
-libgstladspa_la_LIBADD = \
- $(GST_PLUGINS_BASE_LIBS) \
- -lgstaudio-$(GST_API_VERSION) \
- $(GST_BASE_LIBS) \
- $(GST_LIBS) \
- $(LIBM) \
- $(LRDF_LIBS) \
- $(GST_LIBS) \
- $(GMODULE_NO_EXPORT_LIBS)
-libgstladspa_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-
-noinst_HEADERS = \
- gstladspautils.h \
- gstladspafilter.h \
- gstladspasource.h \
- gstladspasink.h \
- gstladspa.h