summaryrefslogtreecommitdiff
path: root/ext/schroedinger/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/schroedinger/Makefile.am')
-rw-r--r--ext/schroedinger/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/schroedinger/Makefile.am b/ext/schroedinger/Makefile.am
index 66b2e1e2f..62c049f40 100644
--- a/ext/schroedinger/Makefile.am
+++ b/ext/schroedinger/Makefile.am
@@ -17,8 +17,8 @@ libgstschro_la_CFLAGS = \
-DGST_USE_UNSTABLE_API \
$(SCHRO_CFLAGS)
libgstschro_la_LIBADD = \
- $(top_builddir)/gst-libs/gst/video/libgstbasevideo-@GST_MAJORMINOR@.la \
- $(GST_PLUGINS_BASE_LIBS) -lgstvideo-@GST_MAJORMINOR@ \
+ $(top_builddir)/gst-libs/gst/video/libgstbasevideo-@GST_API_VERSION@.la \
+ $(GST_PLUGINS_BASE_LIBS) -lgstvideo-@GST_API_VERSION@ \
$(GST_BASE_LIBS) $(GST_LIBS) \
$(SCHRO_LIBS)
libgstschro_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)