summaryrefslogtreecommitdiff
path: root/ext/webrtcdsp/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'ext/webrtcdsp/meson.build')
-rw-r--r--ext/webrtcdsp/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/ext/webrtcdsp/meson.build b/ext/webrtcdsp/meson.build
index 8820e616f..0a51a559f 100644
--- a/ext/webrtcdsp/meson.build
+++ b/ext/webrtcdsp/meson.build
@@ -19,6 +19,7 @@ if webrtc_dep.found() and gnustl_dep.found()
dependencies : [gstbase_dep, gstaudio_dep, gstbadaudio_dep, webrtc_dep, gnustl_dep],
install : true,
install_dir : plugins_install_dir,
+ override_options : ['cpp_std=c++11'],
)
pkgconfig.generate(gstwebrtcdsp, install_dir : plugins_pkgconfig_install_dir)
endif