summaryrefslogtreecommitdiff
path: root/gst/cdxaparse/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gst/cdxaparse/meson.build')
-rw-r--r--gst/cdxaparse/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/cdxaparse/meson.build b/gst/cdxaparse/meson.build
new file mode 100644
index 000000000..34ef664f0
--- /dev/null
+++ b/gst/cdxaparse/meson.build
@@ -0,0 +1,13 @@
+cdxaparse_sources = [
+ 'gstcdxaparse.c',
+ 'gstvcdparse.c',
+]
+
+gstcdxaparse = library('gstcdxaparse',
+ cdxaparse_sources,
+ c_args : gst_plugins_bad_args,
+ include_directories : [configinc],
+ dependencies : [gstbase_dep, gstriff_dep],
+ install : true,
+ install_dir : plugins_install_dir,
+)