summaryrefslogtreecommitdiff
path: root/gst/inter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/inter/Makefile.am')
-rw-r--r--gst/inter/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/gst/inter/Makefile.am b/gst/inter/Makefile.am
index 7728de991..d6749a5ef 100644
--- a/gst/inter/Makefile.am
+++ b/gst/inter/Makefile.am
@@ -24,6 +24,7 @@ noinst_HEADERS = \
libgstinter_la_CFLAGS = \
$(GST_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS) \
+ $(GST_PLUGINS_BAD_CFLAGS) \
$(GST_BASE_CFLAGS)
libgstinter_la_LIBADD = \
@@ -40,7 +41,8 @@ gstintertest_SOURCES = \
gstintertest_CFLAGS = \
$(GST_CFLAGS) \
- $(GST_PLUGINS_BASE_CFLAGS)
+ $(GST_PLUGINS_BASE_CFLAGS) \
+ $(GST_PLUGINS_BAD_CFLAGS)
gstintertest_LDADD = \
$(GST_LIBS) \