summaryrefslogtreecommitdiff
path: root/gst/inter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/inter/Makefile.am')
-rw-r--r--gst/inter/Makefile.am49
1 files changed, 0 insertions, 49 deletions
diff --git a/gst/inter/Makefile.am b/gst/inter/Makefile.am
deleted file mode 100644
index e773cc962..000000000
--- a/gst/inter/Makefile.am
+++ /dev/null
@@ -1,49 +0,0 @@
-plugin_LTLIBRARIES = libgstinter.la
-
-noinst_PROGRAMS = gstintertest
-
-libgstinter_la_SOURCES = \
- gstinteraudiosink.c \
- gstinteraudiosrc.c \
- gstintersubsink.c \
- gstintersubsrc.c \
- gstintervideosink.c \
- gstintervideosrc.c \
- gstinter.c \
- gstintersurface.c
-
-noinst_HEADERS = \
- gstinteraudiosink.h \
- gstinteraudiosrc.h \
- gstintersubsink.h \
- gstintersubsrc.h \
- gstintervideosink.h \
- gstintervideosrc.h \
- gstintersurface.h
-
-libgstinter_la_CFLAGS = \
- $(GST_PLUGINS_BAD_CFLAGS) \
- $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_BASE_CFLAGS) \
- $(GST_CFLAGS)
-
-libgstinter_la_LIBADD = \
- $(GST_PLUGINS_BASE_LIBS) -lgstvideo-@GST_API_VERSION@ -lgstaudio-@GST_API_VERSION@ \
- $(GST_BASE_LIBS) \
- $(GST_LIBS) \
- $(LIBM)
-
-libgstinter_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-
-gstintertest_SOURCES = \
- gstintertest.c
-
-gstintertest_CFLAGS = \
- $(GST_PLUGINS_BAD_CFLAGS) \
- $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_CFLAGS)
-
-gstintertest_LDADD = \
- $(GST_PLUGINS_BASE_LIBS) \
- $(GST_LIBS) \
- $(LIBM)