summaryrefslogtreecommitdiff
path: root/gst/ivtc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gst/ivtc/meson.build')
-rw-r--r--gst/ivtc/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/ivtc/meson.build b/gst/ivtc/meson.build
new file mode 100644
index 000000000..98b5fda5b
--- /dev/null
+++ b/gst/ivtc/meson.build
@@ -0,0 +1,13 @@
+ivtc_sources = [
+ 'gstivtc.c',
+ 'gstcombdetect.c',
+]
+
+gstivtc = library('gstivtc',
+ ivtc_sources,
+ c_args : gst_plugins_bad_args,
+ include_directories : [configinc],
+ dependencies : [gstbase_dep, gstvideo_dep],
+ install : true,
+ install_dir : plugins_install_dir,
+)