summaryrefslogtreecommitdiff
path: root/gst/rawparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/rawparse/Makefile.am')
-rw-r--r--gst/rawparse/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/rawparse/Makefile.am b/gst/rawparse/Makefile.am
index ac0aadc7d..254f3cf52 100644
--- a/gst/rawparse/Makefile.am
+++ b/gst/rawparse/Makefile.am
@@ -12,7 +12,7 @@ libgstrawparse_la_CFLAGS = \
$(GST_CFLAGS)
libgstrawparse_la_LIBADD = \
$(GST_PLUGINS_BASE_LIBS) \
- -lgstvideo-@GST_MAJORMINOR@ -lgstaudio-@GST_MAJORMINOR@ \
+ -lgstvideo-@GST_API_VERSION@ -lgstaudio-@GST_API_VERSION@ \
$(GST_BASE_LIBS) \
$(GST_LIBS)
libgstrawparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)