summaryrefslogtreecommitdiff
path: root/gst/smooth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/smooth/Makefile.am')
-rw-r--r--gst/smooth/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/smooth/Makefile.am b/gst/smooth/Makefile.am
index 36de16113..d3e430e8f 100644
--- a/gst/smooth/Makefile.am
+++ b/gst/smooth/Makefile.am
@@ -7,7 +7,7 @@ libgstsmooth_la_CFLAGS = \
$(GST_BASE_CFLAGS) \
$(GST_CFLAGS)
libgstsmooth_la_LIBADD = \
- $(GST_PLUGINS_BASE_LIBS) -lgstvideo-@GST_MAJORMINOR@ \
+ $(GST_PLUGINS_BASE_LIBS) -lgstvideo-@GST_API_VERSION@ \
$(GST_BASE_LIBS) \
$(GST_LIBS)
libgstsmooth_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)