summaryrefslogtreecommitdiff
path: root/sys/pvr2d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/pvr2d/Makefile.am')
-rw-r--r--sys/pvr2d/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/sys/pvr2d/Makefile.am b/sys/pvr2d/Makefile.am
deleted file mode 100644
index 8ed89866f..000000000
--- a/sys/pvr2d/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-plugin_LTLIBRARIES = libgstpvr.la
-
-libgstpvr_la_SOURCES = \
- gstpvr.c \
- gstpvrbufferpool.c \
- gstpvrvideosink.c
-
-libgstpvr_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(PVR_CFLAGS)
-
-libgstpvr_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) \
- $(GST_PLUGINS_BASE_LIBS) $(X11_LIBS) -lgstvideo-$(GST_API_VERSION) \
- -lgstinterfaces-$(GST_API_VERSION) -lpvr2d -lpvrPVR2D_DRIWSEGL\
- $(PVR_LIBS) \
- $(LIBM)
-
-libgstpvr_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstpvr_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
-
-noinst_HEADERS = \
- gstpvr.h \
- gstpvrbufferpool.h \
- gstpvrvideosink.h