summaryrefslogtreecommitdiff
path: root/docs/meson.build
diff options
context:
space:
mode:
authorThibault Saunier <tsaunier@igalia.com>2019-05-13 19:05:43 -0400
committerThibault Saunier <tsaunier@igalia.com>2019-05-13 19:05:58 -0400
commit4fe9c0535f0a155dda44f8fab45be39ce6d6bed1 (patch)
treebfdada51cab9f3daa77442db4a31c626d7da7a0a /docs/meson.build
parentb0f5a5976046f34a2f829d55abecf58b675d8261 (diff)
downloadgstreamer-vaapi-4fe9c0535f0a155dda44f8fab45be39ce6d6bed1.tar.gz
meson: Fix call to wrong function
Diffstat (limited to 'docs/meson.build')
-rw-r--r--docs/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/docs/meson.build b/docs/meson.build
index 8eca23c9..280cedbb 100644
--- a/docs/meson.build
+++ b/docs/meson.build
@@ -14,7 +14,7 @@ if gst_dep.type_name() == 'internal'
gst_proj = subproject('gstreamer')
plugins_cache_generator = gst_proj.get_variable('plugins_cache_generator')
else
- plugins_cache_generator = find_program(join_paths(gst_dep.get_pkg_variable('libexecdir'), 'gstreamer-' + api_version, 'gst-plugins-doc-cache-generator'),
+ plugins_cache_generator = find_program(join_paths(gst_dep.get_pkgconfig_variable('libexecdir'), 'gstreamer-' + api_version, 'gst-plugins-doc-cache-generator'),
required: false)
endif