summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorThibault Saunier <tsaunier@igalia.com>2018-10-22 11:48:29 +0200
committerThibault Saunier <tsaunier@igalia.com>2019-05-13 17:00:00 -0400
commitb0f5a5976046f34a2f829d55abecf58b675d8261 (patch)
tree10a6fb22bc7c06749a559d86252411697f977d36 /meson.build
parent0af3e36068a93a68ec6c3c039f28c441bf0af26a (diff)
downloadgstreamer-vaapi-b0f5a5976046f34a2f829d55abecf58b675d8261.tar.gz
docs: Port to hotdoc
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b23d25a6..7fc19b79 100644
--- a/meson.build
+++ b/meson.build
@@ -1,6 +1,6 @@
project('gstreamer-vaapi', 'c',
version : '1.17.0.1',
- meson_version : '>= 0.47.0',
+ meson_version : '>= 0.48.0',
default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ])
@@ -163,6 +163,7 @@ subdir('gst')
if not get_option('examples').disabled()
subdir('tests')
endif
+subdir('docs')
python3 = import('python').find_installation()
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')