summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKalev Lember <klember@redhat.com>2016-10-18 13:07:24 +0200
committerStefan Sauer <ensonic@users.sf.net>2016-10-20 15:33:19 +0200
commit567353f33c01db9979ba76c772f7b11dbd3ec15f (patch)
treebdf13898df3dfd3ce469a76548dc6eb423dab24b /configure.ac
parent4ba537d4c73a0d4534eeac39ecc3a36793ca1c63 (diff)
downloadgtk-doc-567353f33c01db9979ba76c772f7b11dbd3ec15f.tar.gz
configure: Lower perl dependency to 5.16.0
https://bugzilla.gnome.org/show_bug.cgi?id=773151
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index ee4d651..cdca7d3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -39,12 +39,12 @@ if test -z "$PERL"; then
AC_MSG_ERROR([perl not found])
fi
-AC_MSG_CHECKING([if Perl version >= 5.18.0])
-if "$PERL" -e "require v5.18.0"; then
+AC_MSG_CHECKING([if Perl version >= 5.16.0])
+if "$PERL" -e "require v5.16.0"; then
AC_MSG_RESULT([yes])
else
AC_MSG_RESULT([no])
- AC_MSG_ERROR([perl >= 5.18.0 is required for gtk-doc])
+ AC_MSG_ERROR([perl >= 5.16.0 is required for gtk-doc])
fi
dnl