summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index ba1f314..128ad6e 100644
--- a/meson.build
+++ b/meson.build
@@ -104,6 +104,9 @@ endif
if cc.has_header_symbol('libusb-1.0/libusb.h', 'libusb_set_option')
conf.set('HAVE_LIBUSB_SET_OPTION', '1')
endif
+if cc.has_header_symbol('libusb-1.0/libusb.h', 'libusb_get_parent')
+ conf.set('HAVE_LIBUSB_GET_PARENT', '1')
+endif
gusb_deps = [
libgio,