summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@src.gnome.org>2007-09-13 12:34:24 +0000
committerAlexander Larsson <alexl@src.gnome.org>2007-09-13 12:34:24 +0000
commit2ae5a7d1b8c546d35b5f82bcba91805cfb3dc2a8 (patch)
treecb8888abe3cfdd67a3674832a8cfda03545b5d27 /Makefile.am
parent3ac0480674a261d32bb7e672edd71f7b1b492e07 (diff)
downloadgvfs-2ae5a7d1b8c546d35b5f82bcba91805cfb3dc2a8.tar.gz
Make it build on win32
Original git commit by U-GREEBO\Alexander Larsson <Alexander Larsson@greebo.(none)> at 1174918093 +0200 svn path=/trunk/; revision=422
Diffstat (limited to 'Makefile.am')
-rwxr-xr-x[-rw-r--r--]Makefile.am16
1 files changed, 13 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 64a63b54..47b0a5af 100644..100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,19 @@
-SUBDIRS = \
- gio \
+NULL =
+
+if OS_UNIX
+unix_dirs = \
common \
client \
daemon \
+ $(NULL)
+
+endif
+
+SUBDIRS = \
+ gio \
+ $(unix_dirs) \
po \
- programs
+ programs \
+ $(NULL)
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc