summaryrefslogtreecommitdiff
path: root/common/meson.build
diff options
context:
space:
mode:
authorOndrej Holy <oholy@redhat.com>2017-10-26 12:16:35 +0200
committerOndrej Holy <oholy@redhat.com>2017-10-31 18:22:08 +0100
commit4555036dd8442cead116d6aaebd915b2be7f7455 (patch)
tree2db492069eae00ecd7c94155a6055e21d712f07f /common/meson.build
parent4a042207c1778587807b60d1f6251c979d1501c7 (diff)
downloadgvfs-4555036dd8442cead116d6aaebd915b2be7f7455.tar.gz
build: Reorder meson options and update description
meson_options.txt is hard to read. Let's create sorted groups of options and unify the description. Also change some option names to match correspoding backend names. https://bugzilla.gnome.org/show_bug.cgi?id=786149
Diffstat (limited to 'common/meson.build')
-rw-r--r--common/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/meson.build b/common/meson.build
index 5318d7a6..226d98b3 100644
--- a/common/meson.build
+++ b/common/meson.build
@@ -58,7 +58,7 @@ libgvfscommon_monitor_dep = declare_dependency(
include_directories: common_inc
)
-if enable_avahi
+if enable_dnssd
sources = files(
'gvfsdnssdresolver.c',
'gvfsdnssdutils.c'
@@ -84,7 +84,7 @@ if enable_avahi
)
endif
-if enable_libmtp or enable_gphoto2
+if enable_mtp or enable_gphoto2
libgvfscommon_gphoto2 = static_library(
'gvfscommon-gphoto2',
sources: 'gvfsgphoto2utils.c',