summaryrefslogtreecommitdiff
path: root/daemon/meson.build
diff options
context:
space:
mode:
authorOndrej Holy <oholy@redhat.com>2019-01-07 17:44:10 +0100
committerOndrej Holy <oholy@redhat.com>2019-01-07 17:44:10 +0100
commitab6723ff454675abe7fad31945b2aebeac5b1e6a (patch)
tree489b34243b97c821fc4541dcbf60b6b460c45219 /daemon/meson.build
parent057122b2c375ec5ad8a5e4a3497bfbd7b817acf0 (diff)
downloadgvfs-ab6723ff454675abe7fad31945b2aebeac5b1e6a.tar.gz
Revert "build: Fix the use of pkg-config file variables"
This reverts commit 22e9f7721b891b17cd726f1bf92b15a35be34d22.
Diffstat (limited to 'daemon/meson.build')
-rw-r--r--daemon/meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/daemon/meson.build b/daemon/meson.build
index 70b0346c..4f3155ef 100644
--- a/daemon/meson.build
+++ b/daemon/meson.build
@@ -5,14 +5,14 @@ dbus_service = gvfs_namespace + '.Daemon'
dbus_exec = 'gvfsd'
dbus_systemd_service = ''
-if install_systemd_systemduserunitdir
+if install_systemd_user_unit_dir
service = 'gvfs-daemon.service'
configure_file(
input: service + '.in',
output: service,
install: true,
- install_dir: systemd_systemduserunitdir,
+ install_dir: systemd_user_unit_dir,
configuration: service_conf,
)
@@ -28,7 +28,7 @@ daemon_service = configure_file(
input: dbus_service_in,
output: dbus_service + '.service',
install: true,
- install_dir: dbus_session_bus_services_dir,
+ install_dir: dbus_service_dir,
configuration: dbus_service_conf,
)
@@ -42,7 +42,7 @@ gnome.mkenums(
vtail: ' </@type@>',
ftail: '</schemalist>',
install_header: true,
- install_dir: gio_schemasdir,
+ install_dir: gvfs_schema_dir,
)
sources = files(
@@ -630,7 +630,7 @@ endif
install_data(
schema_data,
- install_dir: gio_schemasdir,
+ install_dir: gvfs_schema_dir,
)
install_data(