summaryrefslogtreecommitdiff
path: root/setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'setup/Makefile.am')
-rw-r--r--setup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup/Makefile.am b/setup/Makefile.am
index e781acf..ac36464 100644
--- a/setup/Makefile.am
+++ b/setup/Makefile.am
@@ -37,13 +37,13 @@ EXTRA_DIST = \
$(NULL)
test-pinyin:
- $(ENV) DBUS_DEBUG=true \
+ $(ENV_IBUS_TEST) DBUS_DEBUG=true \
IBUS_LOCALEDIR=@localedir@ \
PYTHONPATH=$(abs_top_srcdir):$(pyexecdir) \
$(PYTHON) $(srcdir)/main.py pinyin
test-bopomofo:
- $(ENV) DBUS_DEBUG=true \
+ $(ENV_IBUS_TEST) DBUS_DEBUG=true \
IBUS_LOCALEDIR=@localedir@ \
PYTHONPATH=$(abs_top_srcdir):$(pyexecdir) \
$(PYTHON) $(srcdir)/main.py bopomofo