summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-10 19:57:34 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-10 19:57:34 -0700
commite772cc19bf632b3f94c5a6e841f4eef4f7b89e72 (patch)
tree35edbb74c41be96cd55f331803b3b552280e9c6d /Makefile.am
parent42a6f0bc10530c31643b2fd768c48750ec451391 (diff)
downloadiceauth-e772cc19bf632b3f94c5a6e841f4eef4f7b89e72.tar.gz
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ee5aa4..5ac555f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = iceauth
-AM_CFLAGS = $(ICEAUTH_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(ICEAUTH_CFLAGS)
iceauth_LDADD = $(ICEAUTH_LIBS)
iceauth_SOURCES = \
@@ -71,7 +71,7 @@ MAN_SUBSTS = \
SUFFIXES = .$(APP_MAN_SUFFIX) .man
.man.$(APP_MAN_SUFFIX):
- sed $(MAN_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@
if LINT
ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \