summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorkenneth <>2001-01-29 12:25:04 +0000
committerkenneth <>2001-01-29 12:25:04 +0000
commit444c91070cfdc710b880208de8c22407c8287f39 (patch)
tree22ef95bfd02c2758ced19774652999e4279c20e1 /Makefile.am
parentc8d62adb412803fe83bbfaf35eacfed0fb115f78 (diff)
downloadintltool-444c91070cfdc710b880208de8c22407c8287f39.tar.gz
2001-01-29 Kenneth Christiansen <kenneth@gnu.org>
* xml-i18n-prepare.in: Made it be generated. * Makefile.am: Reflect changes. * configure.in: Reflect changes.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 13 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 3739a08..f87acb9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,17 +4,25 @@ NULL=
aclocal_macros = xml-i18n-tools.m4
-CLEANFILES = xml-i18n-toolize xml-i18n-extract xml-i18n-merge xml-i18n-update
+CLEANFILES = \
+ xml-i18n-toolize xml-i18n-extract \
+ xml-i18n-merge xml-i18n-update \
+ xml-i18n-prepare *.gz
# These are required by xml-i18n-toolize.
-pkgdata_SCRIPTS = xml-i18n-extract xml-i18n-merge xml-i18n-update
+pkgdata_SCRIPTS = \
+ xml-i18n-extract xml-i18n-merge \
+ xml-i18n-update xml-i18n-prepare
+
pkgdata_DATA = xml-i18n-tools.Makefile.patch
# This macro file should be visible to Automake's aclocal.
aclocal_DATA = $(aclocal_macros)
# The xml-i18n-tools distributor.
-bin_SCRIPTS = xml-i18n-toolize xml-i18n-update xml-i18n-extract
+bin_SCRIPTS = \
+ xml-i18n-toolize xml-i18n-update \
+ xml-i18n-extract xml-i18n-prepare
EXTRA_DIST = \
$(aclocal_macros) \
@@ -22,6 +30,8 @@ EXTRA_DIST = \
xml-i18n-extract.in \
xml-i18n-merge.in \
xml-i18n-update.in \
+ xml-i18n-prepare.in \
+ xml-i18n-unicodify \
xml-i18n-tools.spec \
$(pkgdata_DATA) \
$(NULL)