summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorShawn Routhier <sar@isc.com>2013-12-10 04:03:12 +0000
committerShawn Routhier <sar@isc.com>2013-12-10 04:03:12 +0000
commite54ff84f08a5bebce9f1a343e736202d56cf1a90 (patch)
tree443a15d1b80c163ad16c02b7266df4c922a85df1 /client/Makefile.am
parent64fb661cc8ec8ab08b1a8e54f235ccd2d46b1636 (diff)
downloadisc-dhcp-e54ff84f08a5bebce9f1a343e736202d56cf1a90.tar.gz
-n master Patch for 30461 and update the auto generated files
Update the auto genrated files to add the required bind9 libraries Fix up dhcpctl/Makefile.am to include the isccfg lib Patch for 30461 to allow the DHCP server to find the name server to update via the DNS Conflicts:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 39ddf6f6..59364aa0 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -4,8 +4,8 @@ dhclient_SOURCES = clparse.c dhclient.c dhc6.c \
scripts/bsdos scripts/freebsd scripts/linux scripts/macos \
scripts/netbsd scripts/nextstep scripts/openbsd \
scripts/solaris scripts/openwrt
-dhclient_LDADD = ../common/libdhcp.a ../omapip/libomapi.a \
- ../bind/lib/libdns.a ../bind/lib/libisc.a
+dhclient_LDADD = ../common/libdhcp.a ../omapip/libomapi.a ../bind/lib/libirs.a \
+ ../bind/lib/libdns.a ../bind/lib/libisccfg.a ../bind/lib/libisc.a
man_MANS = dhclient.8 dhclient-script.8 dhclient.conf.5 dhclient.leases.5
EXTRA_DIST = $(man_MANS)