summaryrefslogtreecommitdiff
path: root/dhcpctl/Makefile.am
diff options
context:
space:
mode:
authorDavid Hankins <dhankins@isc.org>2007-05-19 18:47:15 +0000
committerDavid Hankins <dhankins@isc.org>2007-05-19 18:47:15 +0000
commitfe5b0fdd70907a228c996a0d9a2857bc90a67e6f (patch)
tree98fca773de13ea25b36a8354547aff15b4070b52 /dhcpctl/Makefile.am
parent786b09305811b4f210e695961aaf3785a5d0d72d (diff)
downloadisc-dhcp-fe5b0fdd70907a228c996a0d9a2857bc90a67e6f.tar.gz
- Replaced ./configure shellscripting with GNU Autoconf. [ISC-Bugs #16405b]
- RELNOTES/README++ - s/wether/whether/ in dhcp-options.5 manpage edits.
Diffstat (limited to 'dhcpctl/Makefile.am')
-rw-r--r--dhcpctl/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/dhcpctl/Makefile.am b/dhcpctl/Makefile.am
new file mode 100644
index 00000000..bf14a070
--- /dev/null
+++ b/dhcpctl/Makefile.am
@@ -0,0 +1,14 @@
+bin_PROGRAMS = omshell
+lib_LIBRARIES = libdhcpctl.a
+noinst_PROGRAMS = cltest
+man_MANS = omshell.1 dhcpctl.3
+
+omshell_SOURCES = omshell.c
+omshell_LDADD = libdhcpctl.a ../common/libdhcp.a ../minires/libres.a \
+ ../omapip/libomapi.a ../dst/libdst.a
+
+libdhcpctl_a_SOURCES = dhcpctl.c callback.c remote.c
+
+cltest_SOURCES = cltest.c
+cltest_LDADD = libdhcpctl.a ../common/libdhcp.a ../minires/libres.a \
+ ../omapip/libomapi.a ../dst/libdst.a