summaryrefslogtreecommitdiff
path: root/relay/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'relay/tests/Makefile.am')
-rw-r--r--relay/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/relay/tests/Makefile.am b/relay/tests/Makefile.am
index 8eeda43e..c35f0f45 100644
--- a/relay/tests/Makefile.am
+++ b/relay/tests/Makefile.am
@@ -21,9 +21,9 @@ DHCPLIBS = $(top_builddir)/common/libdhcp.a \
ATF_TESTS =
if HAVE_ATF
-ATF_TESTS += relay_unittests
+ATF_TESTS += relay_unittests
-relay_unittests_SOURCES = $(DHCPSRC)
+relay_unittests_SOURCES = $(DHCPSRC)
relay_unittests_SOURCES += relay_unittests.c
relay_unittests_LDADD = $(ATF_LDFLAGS)