summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJulian Berman <Julian@GrayVines.com>2022-12-28 09:43:16 -0500
committerJulian Berman <Julian@GrayVines.com>2023-02-21 09:58:40 +0200
commitbf94d57b2b6d77cc8057be295f077435f4d4020d (patch)
tree4ee05f545dce5856c59347923a252396ad3518e3 /pyproject.toml
parent0ce3cef1ad37071b7bf37a919fc24498af88c831 (diff)
downloadjsonschema-bf94d57b2b6d77cc8057be295f077435f4d4020d.tar.gz
Move to retrieving schemas from the jsonschema-specifications registry.
Still will be tweaked as the referencing library's public API changes.
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 8a873ef..a5ce832 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -33,6 +33,7 @@ dynamic = ["version", "readme"]
dependencies = [
"attrs>=17.4.0",
"pyrsistent>=0.14.0,!=0.17.0,!=0.17.1,!=0.17.2",
+ "jsonschema-specifications>=2023.02.4",
"importlib_metadata;python_version<'3.8'",
"typing_extensions;python_version<'3.8'",