summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLucas De Marchi <lucas.demarchi@intel.com>2018-01-02 18:17:51 -0800
committerLucas De Marchi <lucas.demarchi@intel.com>2018-01-02 18:17:51 -0800
commit8d9c7e37c95da12bcff0e1ba21a45d3efb8b9041 (patch)
tree583bdcff2908bfbf6849b82093a19aa01bc41f1b /Makefile.am
parentcc71e0a589fd6ca3f40137ff5b21675684172c9b (diff)
downloadkmod-8d9c7e37c95da12bcff0e1ba21a45d3efb8b9041.tar.gz
build: use tool from configure
This way we make sure the tool will be the one we actually configured before going through sudo.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b7ee6b1..3ea4274 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -504,5 +504,5 @@ tar-sync: kmod-$(VERSION).tar.xz kmod-$(VERSION).tar.sign
# ------------------------------------------------------------------------------
mkosi:
- -mkdir $(top_srcdir)/testsuite/mkosi/mkosi.cache
- mkosi -C $(top_srcdir)/testsuite/mkosi --build-sources ../../ -fi
+ -$(MKDIR_P) $(top_srcdir)/testsuite/mkosi/mkosi.cache
+ $(MKOSI) -C $(top_srcdir)/testsuite/mkosi --build-sources ../../ -fi