summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 8f1eed9..4b27372 100644
--- a/meson.build
+++ b/meson.build
@@ -87,3 +87,11 @@ else
endif
executable('kmscube', sources, dependencies : dep_common, install : true)
+
+
+executable('texturator', files(
+ 'common.c',
+ 'drm-legacy.c',
+ 'drm-common.c',
+ 'texturator.c',
+), dependencies : dep_common, install : true)