summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarti Maria <marti.maria@littlecms.com>2022-02-11 15:26:38 +0100
committerMarti Maria <marti.maria@littlecms.com>2022-02-11 15:26:38 +0100
commitc529dd437cc5294ad821de0e48f1aaddce2440ae (patch)
tree66e01e3a37b64df0f4d58fe93b52c5685d2d41cb /configure.ac
parentef1922735acc6425876db1ffc49706febf6d4906 (diff)
downloadlcms2-c529dd437cc5294ad821de0e48f1aaddce2440ae.tar.gz
remove bashisism
Get rid of == on test, which is a bash extension
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b4988fe..b374509 100644
--- a/configure.ac
+++ b/configure.ac
@@ -149,7 +149,7 @@ AC_ARG_WITH(fastfloat,
[
with_fastfloat='no'
])
-if test "$with_fastfloat" == "yes"
+if test "x$with_fastfloat" = "xyes"
then
LIB_PLUGINS="$LIB_PLUGINS -llcms2_fast_float"
fi
@@ -383,7 +383,6 @@ LCMS_LIB_DEPLIBS="$LIB_MATH $LIB_THREAD"
LCMS_LIB_DEPLIBS=`echo $LCMS_LIB_DEPLIBS | sed -e 's/ */ /g'`
AC_SUBST(LCMS_LIB_DEPLIBS)
-echo "LIB_PLUGINS: $LIB_PLUGINS"
AC_SUBST(LIB_PLUGINS)
# Libraries that the jpegicc program depends on