summaryrefslogtreecommitdiff
path: root/utils/jpgicc/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'utils/jpgicc/meson.build')
-rw-r--r--utils/jpgicc/meson.build17
1 files changed, 17 insertions, 0 deletions
diff --git a/utils/jpgicc/meson.build b/utils/jpgicc/meson.build
new file mode 100644
index 0000000..b9fc5ee
--- /dev/null
+++ b/utils/jpgicc/meson.build
@@ -0,0 +1,17 @@
+jpgicc_sources = files(
+ 'iccjpeg.c',
+ 'jpgicc.c',
+)
+
+jpgicc_exe = executable(
+ 'jpgicc',
+ jpgicc_sources,
+ dependencies: [liblcms2_dep, jpeg_dep, common_dep, m_dep],
+ install: true,
+)
+
+jpgicc_man = files(
+ 'jpgicc.1',
+)
+
+install_man(jpgicc_man)