summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Mumford <cmumford@google.com>2019-05-03 12:55:26 -0700
committerChris Mumford <cmumford@google.com>2019-05-03 13:24:26 -0700
commit78b39d68c15ba020c0d60a3906fb66dbf1697595 (patch)
tree33652d843dfc2b2658652544ca48a010387a7075 /CMakeLists.txt
parent9bd23c767601a2420478eec158927882b879bada (diff)
downloadleveldb-78b39d68c15ba020c0d60a3906fb66dbf1697595.tar.gz
Bump the version number from 1.21 to 1.22.1.22
PiperOrigin-RevId: 246558281
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97953ab..1409c06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@
cmake_minimum_required(VERSION 3.9)
# Keep the version below in sync with the one in db.h
-project(leveldb VERSION 1.21.0 LANGUAGES C CXX)
+project(leveldb VERSION 1.22.0 LANGUAGES C CXX)
# This project can use C11, but will gracefully decay down to C89.
set(CMAKE_C_STANDARD 11)