summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Mumford <cmumford@google.com>2021-02-23 12:51:40 -0800
committerChris Mumford <cmumford@chromium.org>2021-02-23 12:54:37 -0800
commit99b3c03b3284f5886f9ef9a4ef703d57373e61be (patch)
tree6952fa8dd7c6d897eff8e475614937470e517f49 /CMakeLists.txt
parent37aaf2fccd8db3b18bb303bfdb25b455f5c75c51 (diff)
downloadleveldb-99b3c03b3284f5886f9ef9a4ef703d57373e61be.tar.gz
Change version to 1.23.1.23
PiperOrigin-RevId: 359111035
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7ecf317..f8285b8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@
cmake_minimum_required(VERSION 3.9)
# Keep the version below in sync with the one in db.h
-project(leveldb VERSION 1.22.0 LANGUAGES C CXX)
+project(leveldb VERSION 1.23.0 LANGUAGES C CXX)
# C standard can be overridden when this is used as a sub-project.
if(NOT CMAKE_C_STANDARD)