summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcostan <costan@google.com>2019-03-07 08:52:24 -0800
committerVictor Costan <pwnall@chromium.org>2019-03-07 10:04:01 -0800
commited76289b259d42d0a57c147e791e2c235ed28805 (patch)
treeafd4ffcc71e86bfd44d7c3167041a613cf2bf294 /CMakeLists.txt
parent808e59ec6a160244960cda64b393968ffbdae72c (diff)
downloadleveldb-ed76289b259d42d0a57c147e791e2c235ed28805.tar.gz
Align windows_logger with posix_logger.
Fixes GitHub issue #657. This CL also makes the Windows CI green. ------------- Created by MOE: https://github.com/google/moe MOE_MIGRATED_REVID=237255887
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1eaf48e..1562e3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,17 +188,17 @@ target_sources(leveldb
)
if (WIN32)
-target_sources(leveldb
- PRIVATE
- "${PROJECT_SOURCE_DIR}/util/env_windows.cc"
- "${PROJECT_SOURCE_DIR}/util/windows_logger.h"
-)
+ target_sources(leveldb
+ PRIVATE
+ "${PROJECT_SOURCE_DIR}/util/env_windows.cc"
+ "${PROJECT_SOURCE_DIR}/util/windows_logger.h"
+ )
else (WIN32)
-target_sources(leveldb
- PRIVATE
- "${PROJECT_SOURCE_DIR}/util/env_posix.cc"
- "${PROJECT_SOURCE_DIR}/util/posix_logger.h"
-)
+ target_sources(leveldb
+ PRIVATE
+ "${PROJECT_SOURCE_DIR}/util/env_posix.cc"
+ "${PROJECT_SOURCE_DIR}/util/posix_logger.h"
+ )
endif (WIN32)
# MemEnv is not part of the interface and could be pulled to a separate library.