diff options
| author | jim <jim@13f79535-47bb-0310-9956-ffa450edef68> | 2018-09-17 15:50:19 +0000 |
|---|---|---|
| committer | jim <jim@13f79535-47bb-0310-9956-ffa450edef68> | 2018-09-17 15:50:19 +0000 |
| commit | 2654e5ec33db6e5068e66356c9302598a66c69d2 (patch) | |
| tree | 7006f85b322faed66142e0ba26717cd8540535ef /CHANGES | |
| parent | 11e52c8b981518890bfbc52d96b2c5122bba717c (diff) | |
| download | libapr-2654e5ec33db6e5068e66356c9302598a66c69d2.tar.gz | |
Add in Atomics for 64bit ints
git-svn-id: http://svn.apache.org/repos/asf/apr/apr/trunk@1841078 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CHANGES')
| -rw-r--r-- | CHANGES | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -1,6 +1,8 @@ -*- coding: utf-8 -*- Changes for APR 2.0.0 + *) Atomics: Support for 64bit ints. [Jim Jagielski] + *) apr_jose: Add support for encoding and decoding of JSON Object Signing and Encryption messages as per RFC7515, RFC7516, RFC7517 and RFC7519. [Graham Leggett] |
